Update June 29, 2021 : Yesterday evening, we resolved the update issue for all UCS systems up to version 4.4-4 and higher.

For UCS systems older than errata update 605 of UCS 4.4-4 , manual steps are necessary to resolve the issue. Administrators must manually install the UCS 5 apt signing key on each UCS server. A detailed description of the issue and the necessary steps for a manual fix can be found in our Help forum: https://help.univention.com/t/ucs-4-x-apt-key-expired-no-package-installation-update-app-installation-is-possible/18116


June 28, 2021: The apt key shipped with UCS 4 has expired on 2021-06-28. On UCS 4.x no package installations and updates are currently possible, as well as UCS Release updates and App installations.

On an affected UCS system the problem can be seen when e.g. updating the apt package cache

We are currently working on a solution and will keep you informed in our Help forum: https://help.univention.com/t/ucs-4-x-apt-key-expired-no-package-installation-update-app-installation-is-possible/18116.

Use UCS Core Edition for Free!

Download now

Head of Marketing Communications