Developers at Google have discovered a problem with processors of several different CPU vendors, which can be exploited by software. Due to these security vulnerabilities, unauthorized users may gain access to supposedly protected memory areas.

These problems, known as “Spectre” and “Meltdown”, are specified by the CVE (Common Vulnerability and Exposures) numbers: CVE-2017-5753, CVE-2017-5715 and CVE-2017-5754. Apparently some of these problems affect most CPUs made by Intel, but also by AMD and ARM, regardless of the operating system in use.

We are currently working hard to provide errata updates for UCS to fix the problem. The current status and links to the errata can be found in the Univention Forum.

Head of Marketing Communications

What's your opinion? Leave a comment!

Your email address will not be published. Required fields are marked *